Spring Sale Limited Time 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: simple70

Pass the CrowdStrike CCFH CCFH-202b Questions and answers with CertsForce

Viewing page 2 out of 2 pages
Viewing questions 11-20 out of questions
Questions # 11:

While performing a threat hunt in your environment, you decide to identify rare occurrences of user agent strings over the past 30 days. Which query will highlight those results using CQL?

Options:

A.

groupBy(UserAgentString, function=collect([ComputerName, UserName, LocalAddressIP4])) | min(field=UserAgentString, limit=10)


B.

selectFromMin(field=UserAgentString, include=[ComputerName, UserName, LocalAddressIP4])


C.

groupBy(UserAgentString, function=[collect([ComputerName, UserName, LocalAddressIP4]), count()] ) | sort(_count, order=asc, limit=10)


D.

tail(field=UserAgentString, limit=10, include=[ComputerName, UserName, LocalAddressIP4])


Expert Solution
Questions # 12:

Refer to the image. Which query will show file execution from a suspicious directory across all hosts?

Options:

A.

#event_simpleName=ProcessRollup2 | aid=* | ImageFileName=/\\Users\\[^\\]+\\Desktop\\/i | groupBy(aid, function=collect([SHA256HashData, ImageFileName] ), limit-max)


B.

#event_simpleName=ProcessRollup2 | aid=c28082797f7f4d81b3f869dbaf6eb712 | ImageFileName=/\$Recycle\.Bin/i | groupBy(aid, function=collect([SHA256HashData, ImageFileName]), limit-max)


C.

#event_simpleName=ProcessRollup2 | aid=* | ImageFileName=/\$Recycle\.Bin/i | groupBy(aid, function=collect([SHA256HashData, ImageFileName]), limit-max)


D.

#event_simpleName=ProcessRollup2 | aid=* | ImageFileName=/\\Users\\[^\\]+\\Downloads\\/i | groupBy(aid, function=collect([SHA256HashData, ImageFileName] ), limit-max)


Expert Solution
Questions # 13:

You have received a detection and want to begin analyzing the triggering file in the process timeline dashboard. Which is required to execute the search?

Options:

A.

ChildProcessId


B.

ContextProcessId


C.

TargetProcessId


D.

#event_simpleName


Expert Solution
Questions # 14:

Refer to the exhibit.

Question # 14

While investigating a process tree, you hover over a malicious powershell.exe process. What is the correct sequence of Process Actions?

Options:

A.

7 Network Operations, 4 Disk Operations, 8 DNS Requests, 61 Process Operations


B.

8 Network Operations, 61 Disk Operations, 4 DNS Requests, 2 Process Operations


C.

7 Network Operations, 4 Disk Operations, 61 DNS Requests, 2 Process Operations


D.

7 Network Operations, 4 Disk Operations, 61 DNS Requests, 8 Process Operations


Expert Solution
Questions # 15:

Refer to the image.

Question # 15

What aggregate function in the CrowdStrike Query Language (CQL) was used to provide the filtered results?

Options:

A.

eval


B.

groupBy


C.

table


D.

stats


Expert Solution
Questions # 16:

You are investigating an alert for a process that connected to the following suspicious domain: reallysuspiciousdomain[.]com. Which of the Investigate dashboards would provide a list of processes that looked up the specified domain?

Options:

A.

IP addresses


B.

Bulk domains


C.

Geo location activity


D.

Remote access graph


Expert Solution
Questions # 17:

An independent investigation team based in Europe asks for the Event Search data to be formatted to Central European Summer Time (CEST). Which parameter within the formatTime() function is required to convert the Unix timestamps?

Options:

A.

unit


B.

locale


C.

format


D.

timezone


Expert Solution
Questions # 18:

You've experienced a ransomware infection that has spread throughout the enterprise. What is the first step you would take to determine the source of infection?

Options:

A.

Perform a PowerShell hunt to look for suspicious PowerShell commands


B.

Use Advanced Event Search to timeline encryption activity and determine the system with the first encryption event


C.

Utilize Exposure Management to identify systems with critical vulnerabilities that could be exploited


D.

Perform reverse engineering on the malware sample to see if you can find the infection vector


Expert Solution
Viewing page 2 out of 2 pages
Viewing questions 11-20 out of questions