Spring Sale Limited Time 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: simple70

Pass the CrowdStrike CCFH CCFH-202b Questions and answers with CertsForce

Viewing page 1 out of 2 pages
Viewing questions 1-10 out of questions
Questions # 1:

Which CQL query would output relevant data in tracking USB storage device usage?

Options:

A.

#event_simpleName=RemovableMediaVolumeMounted | table([@timestamp, ComputerName, VolumeDriveLetter, VolumeFileSystemDevice, VolumeFileSystemDriver])


B.

#event_simpleName=RemovableMediaVolumeMounted | table([RemoteAddressIP4, UserName, ParentProcessId, RawProcessId, TargetProcessId, FileName, MD5HashData, SHA256HashData, aid, cid])


C.

#event_simpleName=ProcessRollup2 event_platform=Win | table(["Host Name", "Connection Type", "Manufacturer", "Product Name", "Description", "Device ID", Time])


D.

#event_simpleName=FsVolumeMounted | table([@source, ComputerName, VolumeName, VolumeFileSystemType, Entitlements, VolumeDriveLetter])


Expert Solution
Questions # 2:

During an investigation, you discover a Falcon host connecting from a country outside of those you normally do business with. Which built-in report would display Falcon hosts connecting from that country?

Options:

A.

Geo location activity


B.

Attack Paths


C.

Remote access graph


D.

Global connection heat map


Expert Solution
Questions # 3:

You've been tasked with writing a query that would rename the RemoteAddressIP4 field to SourceIP. What would be the correct syntax using the rename() function?

Options:

A.

| rename(RemoteAddressIP=SourceIP)


B.

| rename(RemoteAddressIP4, as=SourceIP)


C.

| rename(RemoteAddressIP4 > > SourceIP)


D.

| rename(RemoteAddressIP4 := SourceIP)


Expert Solution
Questions # 4:

Your organization has identified a malicious Scheduled task that executes every 5 minutes. Which LogScale event search function can be used to quickly identify and display the unique hosts affected by the malware?

Options:

A.

stats


B.

table()


C.

groupBy()


D.

uniq


Expert Solution
Questions # 5:

You identify an instance of a user in your environment utilizing a Cloudflared tunnel daemon, resulting in unusual command line activity. What steps would you take to determine if the unusual activity is malicious or legitimate?

Options:

A.

Block all instances of Cloudflared in your environment and perform a forensic investigation into the host


B.

Create a forensic image of the hard drive and analyze it for indicators of compromise


C.

Immediately network contain the host and perform a forensic investigation into the host


D.

Review the specific commands associated and compare them with known legitimate use cases to confirm if patterns align with normal operations


Expert Solution
Questions # 6:

Which query function will output the converted time as "2021/11/26 06:54:45" where the timezone is in UTC?

Options:

A.

formatTime("%A %d %B %Y, %R", as=fmttime, field=@timestamp, timezone=Z, unit=milliseconds)


B.

formatTime("%Y/%m/%d %H:%M:%S", field=@timestamp, locale=UTC)


C.

formatTime("%A %d %Y, %R", as=fmttime, field=@timestamp, timezone=UTC, unit=milliseconds)


D.

formatTime("%Y/%m/%d %H:%M:%S", field=@timestamp, timezone=Z)


Expert Solution
Questions # 7:

You suspect one of your endpoint host systems may have a vulnerable BIOS version. Which Investigate Dashboard will confirm vulnerability information such as the type and timeline?

Options:

A.

BIOS Prevalence


B.

BIOS Analysis


C.

BIOS Search


D.

BIOS Firmware Inventory


Expert Solution
Questions # 8:

Which pre-defined reports will show activities that typically indicate suspicious activity occurring on a system?

Options:

A.

Sensor reports


B.

Timeline reports


C.

Scheduled searches


D.

Hunt reports


Expert Solution
Questions # 9:

Which document can reference any searchable event and its description?

Options:

A.

Events Index


B.

Query Builder


C.

Advanced Event Search


D.

Events Full Reference (Events Data Dictionary)


Expert Solution
Questions # 10:

You get a detection for a malicious PowerShell script with the process flow below:

Unknown Process - > chrome.exe - > wscript.exe - > powershell.exe Which process should you investigate further to identify the source of the script?

Options:

A.

chrome.exe


B.

wscript.exe


C.

Unknown Process


D.

powershell.exe


Expert Solution
Viewing page 1 out of 2 pages
Viewing questions 1-10 out of questions